No customization options are available.

Internal Server Error

Discussion in 'Off Topic Section' started by Lee, Aug 27, 2017.

  1. Lee

    Lee Well-Known Member Contributor

    Messages:
    1,600
    Likes Received:
    1,121
    Trophy Points:
    113
    The last month or two I get the message below when I try to open the site, post a picture, or post.
    It happens 10 to 20% of the time.
    Only happens on this site. Anyone having the same problem?


    The Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator at webmaster@r1200rsforums.com to inform them of the time this error occurred, and the actions you performed just before this error.

    More information about this error may be available in the server error log.
     
  2. Grumpy Goat

    Grumpy Goat Well-Known Member Contributor

    Messages:
    3,117
    Likes Received:
    1,716
    Trophy Points:
    113
    I have been having it most of the day. It goes away on a page refresh. Some problem with the server's cache I guess.
     
  3. darrell

    darrell Well-Known Member Contributor

    Messages:
    474
    Likes Received:
    510
    Trophy Points:
    93
    I just started having this issue in the past 3 days. I assumed it was something with my devises or the motels in Utah wireless where I was staying. Tried to post 4 pictures of a sunrise in Torrey, UT today and they don't open up as other postings I have done.
     
  4. Lee

    Lee Well-Known Member Contributor

    Messages:
    1,600
    Likes Received:
    1,121
    Trophy Points:
    113
    With 3 of of us having trouble the problem most be with the site server.
    I have not tried a different browser. I'm using a windows computer and Firefox.
     
    darrell likes this.
  5. darrell

    darrell Well-Known Member Contributor

    Messages:
    474
    Likes Received:
    510
    Trophy Points:
    93
    I'm using Apple devises when I travel (iPad and iPhone) and Safari as the software. Having no other trouble on the other sites I log on to almost daily.
     
  6. ray2

    ray2 Well-Known Member

    Messages:
    606
    Likes Received:
    571
    Trophy Points:
    93
    me too.
    Seems like a buffer issue. Is the site becoming that popular? Hard to believe.

    In the absence of anyone else noting that they followed the instructions in the error message, I copied Lee's note to webmaster@r1200rsforums.com.

    ...and stuck at work, I need those posts.
     
    Last edited: Aug 27, 2017
    Lee and darrell like this.
  7. Lee

    Lee Well-Known Member Contributor

    Messages:
    1,600
    Likes Received:
    1,121
    Trophy Points:
    113
  8. ray2

    ray2 Well-Known Member

    Messages:
    606
    Likes Received:
    571
    Trophy Points:
    93
    ...and received the following:
    The original message was received at Sat, 26 Aug 2017 21:57:45 -0500
    from m0099032.ppops.net [127.0.0.1]

    ----- The following addresses had permanent fatal errors -----
    <webmaster@r1200rsforums.com>
    (reason: 550 No Such User Here)

    ----- Transcript of session follows -----
    ... while talking to r1200rsforums.com.:
    >>> DATA
    <<< 550 No Such User Here
    550 5.1.1 <webmaster@r1200rsforums.com>... User unknown
    <<< 503-All RCPT commands were rejected with this error:
    <<< 503-No Such User Here
    <<< 503 Valid RCPT command must precede DATA
     
  9. Lee

    Lee Well-Known Member Contributor

    Messages:
    1,600
    Likes Received:
    1,121
    Trophy Points:
    113
    I'll try a PM to macca. He's the Admin for the site.
     
    ray2 likes this.
  10. To and Fro

    To and Fro Active Member

    Messages:
    288
    Likes Received:
    203
    Trophy Points:
    43
    I've had the same issue for several days. On a page refresh it goes to complete gibberish.
     
  11. ray2

    ray2 Well-Known Member

    Messages:
    606
    Likes Received:
    571
    Trophy Points:
    93
    (Just remember not to take it personally.)
     
    To and Fro likes this.
  12. Bravo

    Bravo Plenty in the tank. Contributor

    Messages:
    1,589
    Likes Received:
    1,158
    Trophy Points:
    113
    Yes me too,comes up at regular intervals,I thought it was me phone and was going to order a new one....... Thanks chaps:)
     
    ray2 likes this.
  13. macca

    macca Administrator Staff Member Contributor

    Messages:
    55
    Likes Received:
    41
    Trophy Points:
    18
    Looking into this as we speak guys,
    Andy
     
    Lee and Bravo like this.
  14. macca

    macca Administrator Staff Member Contributor

    Messages:
    55
    Likes Received:
    41
    Trophy Points:
    18
    Just about to clear all cache's for the site, please bear with if the site goes down in the next few minutes fella's
    Andy
     
  15. macca

    macca Administrator Staff Member Contributor

    Messages:
    55
    Likes Received:
    41
    Trophy Points:
    18
    I have just run a few checks, cleared cache's and generally tidied a few things up and for me the issue appears to be fixed, could you guys take a look around the site and let me know what you are experiencing now,

    cheers all and sorry for the inconvenience,

    Andy
     
    ray2, Lee and James Bagley like this.
  16. Bravo

    Bravo Plenty in the tank. Contributor

    Messages:
    1,589
    Likes Received:
    1,158
    Trophy Points:
    113
    @macca
    Hi Andy had a flick through and the site seems to be working properly.
    Nice one.
     
  17. macca

    macca Administrator Staff Member Contributor

    Messages:
    55
    Likes Received:
    41
    Trophy Points:
    18
    I will carry on fault finding all areas of the site and sorting where necessary but if we all keep an eye on things and you guys let me know if anything else arises.

    Andy
     
    Grumpy Goat likes this.
  18. boxerboy

    boxerboy Well-Known Member

    Messages:
    683
    Likes Received:
    396
    Trophy Points:
    63
    I experienced the same problems yesterday, all seems fine this morning, thanks Macca!
     
  19. To and Fro

    To and Fro Active Member

    Messages:
    288
    Likes Received:
    203
    Trophy Points:
    43
    I'm still having the same problems this morning.
     
  20. Mr. 36654

    Mr. 36654 Well-Known Member

    Messages:
    657
    Likes Received:
    465
    Trophy Points:
    63
    My desktop unit is so old and the dsl connection tentative, I never assumed the issue was anything other than in my equipment or connection.
     
    Bravo likes this.

Share This Page